Si quieres hacer jailbreak a tu iPhone, no instales iOS 12.4.1
Foto

La vulnerabilidad de iOS que hizo posible que los usuarios y los hackers pudieran hacer jailbreak al iPhone en iOS 12.4 acaba de ser eliminada por completo con la última actualización del sistema operativo de Apple. La compañía acaba de aplicar, esta vez correctamente, el parche preparado en anteriores versiones de su sistema operativo para corregir la vulnerabilidad explotada por Pwn20wnd para eliminar las restricciones de los teléfonos de la firma.

El aviso de seguridad que acompaña al lanzamiento de iOS 12.4.1 afirma que se corrige una vulnerabilidad del núcleo que permite a las aplicaciones maliciosas ejecutar un código para otorgar diferentes privilegios de distinto nivel al «atacante» Dicho de otra forma, esta actualización de iOS 12 tapa el «agujero» usado por los hackers para poder hacer jailbreak al iPhone en la última versión de iOS lanzada hace unos días.

Curiosamente, esta vulnerabilidad ya se corrigió con el lanzamiento de iOS 12.3 pero la llegada de iOS 12.4 eliminaba esta solución y volvía a abrir las puertas de par en par al jailbreak. Los aficionados de la modificación del iPhone se dieron cuenta d inmediato de este error y comenzaron a publicar sus diferentes herramientas para liberar el dispositivo, permitiendo a los usuarios hacer todo tipo de cosas que normalmente no son posibles, incluyendo la instalación de aplicaciones no autorizadas.

Jailbreak en iPhone

A día de hoy es bastante absurdo hacer jailbreak a los teléfonos de Apple pues, con el paso del tiempo, iOS ha ido incorporando muchas de esas herramientas que antaño solo podíamos encontrar en Cydia, una de las principales tiendas de apps que nos permitían añadir herramientas únicas al iPhone siempre que tuviéramos hecho el jailbreak.

Hoy en día explotar estas vulnerabilidades solo debilitar las protecciones que impiden a una aplicación leer o modificar los datos de otra aplicación, es decir, aumentar posibles riesgos a los usuarios. En 2016, por ejemplo, un ataque malicioso conocido como Pegasus se valía de un mensaje de texto que aprovechaba una vulnerabilidad, mediante jailbreak, para instalar malware en dispositivos iOSdesarollados por el gobierno de los Emiratos Árabes Unidos .

Si quieres seguir usando jailbreak, bajo tu decisión y con los consiguientes riesgos a los que te expones, deberás seguir en iOS 12.4.

por:movilzona




.
.

.
.